12th May 2020

Ceph Cluster Instance partial outage

Some network & storage has gone down, instances may be unreachable.

  • Update 16h00: Most of the services are back up, still monitoring
  • Update 16h40: Everything is back up again.